viewtopic page blanche.

Si vous avez des commentaires, ou besoin d'aide sur un MODs ou une astuce, c'est ici.

viewtopic page blanche.

Messagepar modofofo » Ven 5 Juin 2015 13:04

Bonjour,
Désolé de vous importuner, mais j'ai vu que le forum d’assistance http://forums.phpbb-fr.com était en maintenance.
Peut être que quelqu'un pourra me conseiller.
Hier j'ai installé Board3 portal sur mon forum.
Tout allait bien jusqu'à ce matin:
Lorsque je veux poster ou répondre à un post, j'ai une page blanche.
Idem lorsque je veux modifier l'annonce (boardannoncement.)
J'ai voulu envoyer un émail en masse pour avertir les membres, impossible.
J'ai suppriméBoard3 portal ainsi que les fichiers sur le serveur.
J'ai essaye de controler les fichiers langues avec include_lang.php il semble qu'il n'y ait pas de problèmes.
Piratage?
Je ne sais plus quoi faire.
Lien du site dans ma signature.
Merci d'avance
Cordialement
Forum: http://photopic.fr
Version: phpbb3 3.1.4
Style: Artodia/Arty
Avatar de l’utilisateur
modofofo
membre
membre
 
Messages: 4
Inscription: Jeu 4 Juin 2015 18:14

Re: viewtopic page blanche.

Messagepar lolovoisin » Ven 5 Juin 2015 14:57

Bonjour,

avant ce problème de page blanche, avez vous touché quelque chose ou installé un autre mods ?
Avatar de l’utilisateur
lolovoisin
Administrateur du site
Administrateur du site
 
Messages: 407
Inscription: Ven 28 Nov 2008 10:18

Re: viewtopic page blanche.

Messagepar modofofo » Ven 5 Juin 2015 15:11

Merci de ton attention,
Oui j'avais installé Board3 portal.
Forum: http://photopic.fr
Version: phpbb3 3.1.4
Style: Artodia/Arty
Avatar de l’utilisateur
modofofo
membre
membre
 
Messages: 4
Inscription: Jeu 4 Juin 2015 18:14

Re: viewtopic page blanche.

Messagepar lolovoisin » Ven 5 Juin 2015 15:19

Piratage non.
Les pages blanches sont généralement dues à du code mal inséré ou de fichiers de langue erronées.
commencez par remettre les fichiers de langue que vous aviez avant l'install du portail et vider le cache du forum.
Avatar de l’utilisateur
lolovoisin
Administrateur du site
Administrateur du site
 
Messages: 407
Inscription: Ven 28 Nov 2008 10:18

Re: viewtopic page blanche.

Messagepar modofofo » Ven 5 Juin 2015 15:37

voilà qui est fait mais le pb reste entier.
Par contre le dossier cache est plein alors que je l'ai effectué depuis ACP.
Ce qui m'inquiete c'est que je n'ai pas pris la précaution de faire une sauvegarde avant l'installation du portail.
J'ai peut être une solution de dernière chance car j'ai un forum de test quasi identique sur un autre site, par contre je ne voudrais pas perdre les topics et les membres...
Il faudrait que je sache quels fichiers transférer de l'un à l'autre...
Forum: http://photopic.fr
Version: phpbb3 3.1.4
Style: Artodia/Arty
Avatar de l’utilisateur
modofofo
membre
membre
 
Messages: 4
Inscription: Jeu 4 Juin 2015 18:14

Re: viewtopic page blanche.

Messagepar modofofo » Ven 5 Juin 2015 17:12

Bon ça y est c'est reparti à force de bidouiller! J'ai remplacé les fichiers langage en et fr et je pense qu'il y avait un soucis au niveau du code de debug du config.php
Merci d'avoir pris le temps de me dépanner lolovoisin.
Bonne continuation.
Bien cordialement
Zoomy
Forum: http://photopic.fr
Version: phpbb3 3.1.4
Style: Artodia/Arty
Avatar de l’utilisateur
modofofo
membre
membre
 
Messages: 4
Inscription: Jeu 4 Juin 2015 18:14

Re: viewtopic page blanche.

Messagepar lolovoisin » Lun 8 Juin 2015 06:57

C'est ce que je vous disais, le soucis de page blanche est souvent un fichier de langue qui a un soucis, généralement en remettant ceux d'avant l'install du MODs, ça repart.

Pensez à l'avenir à copier les fichiers et la base avant de faire des modfis ;)
Avatar de l’utilisateur
lolovoisin
Administrateur du site
Administrateur du site
 
Messages: 407
Inscription: Ven 28 Nov 2008 10:18


Retourner vers Aide / Remarques / Support

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron